CDOT Batch Printing
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Batch Printing is used to print multiple files at one time. This tool can assist you in organizing
Plot Sets for milestone submittals. A .job file can be saved and recalled for future printing. It can
also be used for plotting to PDF.

1. Select File > Batch Print from the MicroStation pull down menu.

M C:\Projects\12345\Design\Drawings\1;

File Edit Element Settings Tools Utiities
3 New... Cirl+M

7 Ctrl+o
Ctrl+w
Cirl+5

Compress 3

Save Settings Cirl+F

1 % Project Explorer
Reference

E Raster Manager

. [E Models

2 Import 3
Export 3

| Print Preview
Cir|+F

oa Print
r‘ Batch Print |

Assodate...

Properties Alt+Enter

2 Protection 3
_J Send...
Exit
Note:  You can be in any MicroStation file when you run the Batch Print

process.

The following default dialog box will display.

M [untitled] - Batch Print
Eile Edit Spedfications

Specifications Cortroling Printing:

=[5] %]

Printer: 1117 Printer

Print Area:  SHEET_Plot-Boundary

Layout: Maxdmize

Display: As-Is Display

# ¢ | File Model

<

|

2. To add files to the batch process, select Edit > Add Files and/or Edit > Add
Active File from the Batch Print dialog pull down menu.
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M [untitled] - Batch Print -|o| x|
File i j i
N Add Files...
Add Active File

Prirt

Layon

Dlispl

H Model
Ctrl+J
Ctrl+D

1] | -l

Note: Add Active File adds the design file that is currently open in
MicroStation.

3. Open the Selected Files view by <D> on in order to see the Add files button.

Files of type:

4. If the Add Files button is available, navigate to your project directory. Select the
files you want to add to the batch process. <D> Add.

# Select Design Files to Add - C:\Projects\12345\Design\Drawings\ ﬂ
Lookin: |} Drawings JerrE H
Mame H “
.;I) M 12345DES_PrP15.dgn

RecentPlaces | #] 123450ES_PriP15.dgn
&4 12345DES_PrP17.dgn
! 4] 12345DES_PriP18.dgn

Gz 12345DES_PnP##.dgn
— B 12345DES_Prof##.dgn
an 4] 12345DES_SAQ0 L.dan

] 12345DES_SAQ##.dgn

o 4] 12345DES _StdPlanList.dgn
A ] 12345DES_SWMP.dgn

] 12345DES_TabConc##.dgn

=

Computer
i ] 12345DES_TabMisc01.dgn
l_l: ] 12345DES_TabMisc##.dgn
o, ] 12345DES_TabRem=#.dgn
4] 12345DES _TitleSht.dgn
M 1924508 Turlsart=2 dan ﬂ
File name: |”12345D ES_StdPlanList.dgn” "123450ES_T'|Nj Done
Files of type: |CAD Files {*dan:™.dwa;" d«f) j Cancel
- T
Selected Fles:
El

Remove

Note:  You can hold down the Ctrl or Shift key to select multiple files.
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5. After all the files have been added to the Selected Files list, <D> Done.

M Select Design Files to Add - C:\Projects\12345\Design\Drawings\

Lookn: [ ]} Drawings Hedrm =
Name: |v‘ ‘l
,;i) ] 12345DES_PrP14.dgn
RecentPlaces | #1]12345DES_PnP15.dgn
#L] 12345DES_PnP16.dan
! L] 12345DES_PrP17.dan
Desktop ] 12345DES_PrP18.dgn
. M 12345DES_PrP#%.dgn
il » M) 12345DES_Prof##.dgn
GDO:['IM #L] 12345DES_SAQO1.dgn
. M) 12345DES_SAQ##.dan
o #] 12345DES_StdPlanList.dgn
=
i ] 12345DES_SWMP.dgn
i ] 12345DES_TabConc##.dan
7&: ) 12345DES TabMiscO1.dgn |
s ] 12345DES_TabMisc##.dgn
M 12345DES_TabRem##.dan
M1 17245NFS TillaSht dan j
File name: [*12348DES_PnP07.dgn" “12346DES PrP0E. =] | Done
Files of type: |CAD Files [".dgn;” dwa," dxf) | Cancel
-
Selected Files
C:\Projects'.12345%\Design‘\Drawings%12345DES_PnP07.dgn -
C:\Projects'\ 12345\ Design’Drawings'. 123450ES_PnP08.dan L
C:\Projects'.12345%Design‘\Drawings'123450ES_PnP09.dgn - —
C:\Projects'\ 12345\ Design’\Drawings'. 123450ES_PnP10.dgn Remove
C:\Projects\12345\Design‘\Drawings'123450ES_PnP11.dgn
C:\Projects'\ 12345\ Design’ Drawings 123450ES_PnP12.dgn
C:\Projects\12345\Design‘\Drawings123450ES_PnP13.dgn
C:\Proiects'\ 12345 Desian’\Drawinas' 123450ES PnP14.dan =l

E

6. The batch process default settings include sending the selected files to a printer,
defining the Print Area to SHEET _Plot-Boundary, setting the Layout to
Maximize, and setting the pen table for printing in black and white (CDOT-Pen
Table.tbl set in Display settings As-1s Display specifications properties).

Version 04.00.00

# [untitled] - Batch Print

File

Edit Spedfications

B=/E

1117 Printer
SHEET_Plot-Boundary
Maximize
As-ls Display
# / | File Model Description -
1 CAProjects’ 12345, \12345DES_PnP07.dar CDOT Defaut  Master Model
2 C)\Projects\12345. \12345DES_PnP08dgr CDOT Default  Master Model
3  CAProjects' 12345 \12345DES_PnP09dar CDOT Defauk  Master Model
4  CAProjects\12345. \12345DES_PnP10.dgr CDOT Defautt  Master Model -
5 C)Projects’ 12345, %12345DES_PnP11.dar CDOT Defauk  Master Model
& C’\Projects' 12345 \12345DES_PnP12.dar CDOT Defauk  Master Maodel
7 CAProjects’ 12345, \12345DES_PnP13.dar CDOT Defaut  Master Model
g8 C)Projects’ 12345 %12345DES_PnP14.dar CDOT Defauk  Master Model _,LI
4 .4
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7. If the default specifications settings need to be changed, select Specifications >
Manage. Another option is to <R> in the Specifications Controlling Printing
window to access the Specifications menu. Otherwise, proceed to Step 6.

M [untitled] - Batch Print =k
File Edit | Spedfications
N == b X @ B

Specificatio ing
Printer:
Prirt Area:  SHEET_Plot-Boundary
Layout: Madmize
Display: As-ls Display
# | Fie Model Description ~ = |
8 CProjectsh12345.\12345DES_PnP12.dgr CDOT Defaut  Master Model
2 CM\Projectsh12345. \12345DES_PnP06.dgr CDOT Default  Master Model
3  C\Projectsh12345. \12345DES_PnP07 dgr CDOT Default  Master Model
4  C\Projects’ 12345 \12345DES_PnP08 dgr CDOT Defauk  Master Model
5 C\Projects’ 12345 \12345DES_PnP09.dgr CDOT Defauk  Master Model
& C:\Projectsh12345.\12345DES_PnP10.dgr CDOT Defaut  Master Model
7 CMProjects’12345. \12345DES_PnP11.dgr CDOT Defaut  Master Model
1E]§ C:\Projects’\12.. \12345DES_TitleSht dgn  CDOT Defaut  Master Model f
4 ¥

You can select specifications for the Printer, Print Area, Layout, and Display as
shown in the Batch Print Specification Manager below.

M Batch Print Specification Manager = ﬂ
Types Specifications
Printer 11x17 Printer Froperties
Print Area 8 511 Printer
Layout PDF Prirter __Rename__|
Py Mew.
Copy.

=
@D
@
i
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8. Select Printer under Types. Choose between the 11x17 Printer, the 8.5x11
Printer, or the PDF Printer. To review the settings of the specification, highlight
the item and <D> Properties.

# Batch Print Specification Manager N ﬂ
Types Specffications
Printer 11x17 Printer Properties
Print frea 8 511 Printer
Layout PDF Prirter Rename...
Display s

Copy

UL

Delete

Note: This dialog defines whether or not you want the batch process to be sent
to a printer or to a PDF file. For this example we are sending files to an
11x17 printer. See “Creating PDF documents” in this document for
printing to PDF files. The following examples can be used whether you
are sending the files to a printer or to a PDF file.

Print Area specifies the criteria used to define the printable area boundary. The
specifications default to the outer boundary of the standard CDOT sheet border.

#4 Batch Print Specification Manager B ﬂ
Types Specifications
Printer SHEET_Plot-Boundary Properties |
Frint Area
Layout Bename...
Display T
Copy...

;

Delete

9. To review these settings further, <D> Properties.

#4 Batch Print Specification Manager B ﬂ
Types Specifications
Printer SHEET_Plot-Boundany Properties
Print Area
Layout Bename...
Display e

Copy...

il

Delete
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In the SHEET _Plot-Boundary Properties dialog box, you notice both Master
File and References checked ON under Search Files. What this signifies is that
if the level SHEET _Plot-Boundary is not found in the Master File as a cell, it will
search for the level in the Reference files associated with the sheet file. The level
SHEET _Plot-Boundary defines the outer boundary of the CDOT standard sheet

border.

#. SHEET_Plot-Boundary Properties

Reference View

Cancel

[
o |
_Garod |

Print Boundany Search Files
Method:  Shape - [+ Master File
W Level: |SHEET_Plot-Boundary j [v References
[T Color: [0

™ syle: [0

™ Weight: [0

¥ Process Muttiple Boundary Elements

10. If you have problems with batch printing a sheet file containing multiple sheet
borders, such as cross sections, check the SHEET PLOT-Boundary Properties
dialog and verify the toggle Process Multiple Boundary Elements is checked

on. <D> OK hutton when finished.

# SHEET_Plot-Boundary Properties

Reference View

Aiew: 1 - |

Prirt Boundany Search Files
Method:  Shape 7 [+ Master File

W Level: |SHEET Plot-Boundary ﬂ v References

[
oK |
_Cred |

Cancel

[ Color
[ Style:
[ Weight:

[+ Process Multiple Boundary Elements

Layout only has the Maximum option, so no setting will be made here.
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Display is the last setting in the Batch Print Specification Manager. The As-Is
Display specification sets up the way various elements print. <D> Properties to
review the Print Attribute display settings.

#4 Batch Print Specification Manager B ﬂ

Types Specifications

bk Do o ]

Print Area

Layout Rename...

L] Mew ..
Copy...
Delete

11. The batch process defaults to As-Is. This setting will read the MicroStation View
Attributes setting for each design file. The Pen Table defaults to CDOT-
PenTable.tbl. This table is for black and white printing. If you would like to use
a different pen table, <D> Browse and select the desired table from the list. The
file path for Pen Table defaults to C:\Program Files\Workspace-
CDOT\Standards-Global\MicroStation\Tables\Pen. <D> OK when finished.

#. As-Is Display Properties J
Print Attributes

Constructions:  Asds v| Line Styles: Asis ™

Data Fields: Asis ¥ Line Weights: Asdis "| Cancel |
Dimensions: Asdis ™ Pattems: Asis ™
Displayset: Asis ™ Prirnt Border: Asis T
FastCells: Asis ¥ Tags: Asis ¥
Fast Curves: Asis ¥ Ted: Asis ™
Fence Boundary: Asis ¥ Text Modes: Asis ¥
Fil. Asis ™ Transparency: Asiz T

4
hl

Broken Association Symb:  Asds

Level Symbology: Asds

Pen Table

Filename: [bal'MicroStation’ Tables'\Pen\CDOT-PenTablethl  Browss. .

Additional Options

Color mode:  Asis b Output mode: Mot Rasterized ™

Plotto 3D: Asis ™
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12. Once you have completed the Batch Print Specification Manager setup, <D>
the X in the upper right corner of the dialog box to dismiss it.

# Batch Print Specification Manager

BE B

Types
Printer
Print Area
Layout
Display

Specifications

As-ls Display

Bename...
New ..
Copy...
Delete

Any changes made in the Batch Print Specification Manager will be shown in
the main Batch Print dialog box.

#L [untitled] - Batch Print
File Edit Spedfications

O de 3 XE B

Specifications Cortroling Printing

(5] x|

Frinter: 1117 Printer
Print Area:  SHEET_Plot-Boundary
Layout: Maximize
Display: As-ls Display
# File Model Description -
1 Ch\Projects’12. \123450DES_TitleSht.dgn CDOT Default  Master Model
2 C)\Projects’12345. \12345DES_PrP01 dgr CDOT Default  Master Model  __|
3 CA\Projects\12345.%\12345DES_PnP0Z2.dgr CDOT Default  Master Model
4 C\Projects’ 12345 \12345DES_PnP03.dgr CDOT Default  Master Model
5 CM\Projects’12345. %123450ES_PnP04 dgr CDOT Defauk  Master Model
6 C\Projects’12345. %123450ES_PnP05.dgr CDOT Defauk  Master Model
7 C\Projects’12345. \12345DES_PnP06.dgr CDOT Default  Master Model
: ot
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13. These settings can be saved for future use on the project. The file is saved with a
*.job extension. Select File > Save As...

# [untitled] - Batch Print - |7 x|

File Edit Spedfications

MNew = Lx s =1 o |
@ o X = B B
Open... s
it
Save
17 Printer
5 As...
EET_P|EIT-BDUI‘IE|EIF_|’
Brint. . kirmiize
Preferences |-Is Display
Exit
Model Description = |

MProjectsh\12.. \12345DES_TitleSht.dgn  CDOT Defautt  Master Model
MProjects’ 12345, \12345DES_PnP01.dgr CDOT Defaut  Master Model
MProjects’\ 12345, \12345DES_PnP02.dgr CDOT Defaut  Master Model
MProjects\12345. 7\12345DES_PnP03.dgr CDOT Defautt  Master Model
\Projects’ 12345, \12345DES_PnP04.dgr CDOT Default  Master Model
MProjects’ 12345, \123M5DES_PnFP05.dgr CDOT Defaut  Master Model
MProjects’ 12345, \12345DES_PnP06.dgr CDOT Defaut  Master Model

LN = I R PR R L
e EEEEE TR RN E

iy

The .job file should be saved to the project in the appropriate folder under the
Plot_Sets folder seen below.

FY

1= |Z) Projects
= () 2345
+ ) Bridge
* [Z) Construction
() Consulcants
[# |2y Design
| [ Hydraulics
I |2 Landscape_Erwironmental
| [0 Materials_Geatechnical
| Miscellaneous
+ [ Planning
= [} Plot_Sets
= [T AD
=) FIR
) For
[ RCWPR,

= &

T

The name of the file saved will display in the header of the Batch Print dialog
box.

M 12345.job - Batch Print -|o] x|
File Edit Spedfications

i b | [} . = e

O Bde o X E B E

‘Specifications Controlling Printing}

|Prirrter: 11x17 Prirter
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14. <D> Print icon to open the Print Batch dialog box.

4 12345.job - Batch Print - || %|
File Edit Spedifications
b ™ [Ty = i
& 3 X B B
Bpecifications Controling Printing!
Printer: 1117 Frirter
Print Area:  SHEET_Plot-Boundary
Layout: Mandimize
Display: As-Is Display
# /| File Model Description = |
1  CAProjects®12. \12345DES_TitleSht.dgn  CDOT Defaut  Master Model
2 CAProjects’12345. \12345DES_PnP07.dgr COOT Defaut  Master Maodel
3  C)Projects’12345. \12345DES_PnP02Z2.dgr COOT Defaut  Master Model
4 CAProjectst12345. \12345DES_PnP03.dgr COOT Defaut  Master Model
5 C)Projects’12345. \12345DES_PnP04.dgr COOT Defaut  Master Model
& C)\Projects®12345. \12345DES_PnP05.dgr COOT Defaut  Master Model
7 C\Projectsh 12345 %12345DES_PnP06.dgr CDOT Defautt  Master Model
g8 C

MProjects’ 12345 \123450ES_PnP07 dgr CDOT Defautk  Master Model f
3

ry

15. The Print Batch dialog box has three settings to adjust, the Print Range, System
Printer and the Log File.

& Print Batch |
Print Range
O] ﬂl ] Set Up System Prirter... |
Log File
Filename: |MS_PLTFILES batchplt log Browse...

[¥ Clear Log File Before Printing

[
|

ok | Cancel |

First, the Print Range can be set to All or Selection. The All toggle is used to
batch print all files attached to the batch process. If none of the files are
highlighted in the Batch Print dialog box, the Selection toggle is not available
(shown dithered above).
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If files are selected in the Batch Print dialog box, (this can range from one file to

multiple files), the Selection toggle is available and, if used, results in only the
highlighted files being sent to the printer.

& Print Batch x|

Prirt Range

C ﬂl @ Selection

Set Up System Prirter... |

Log File

Filename: | MS_PLTFILES batchplt log Browse. ..

[¥ Clear Log File Before Printing

ok | Cancel |
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16. Next, <D> Set Up System Printer.

& Print Batch x|

Prirt Range
C ﬂl @ Selection I Set Up System Printer... I
Log File

Filename: | MS_PLTFILES batchplt log Browse. ..

17. Select the printer you will be using from the list provided and <D> Preferences.

-

‘s Print

General |

Select Printer -

=, HP3110-PCLE

e HPe110-PS

£ | T— 2 |
Status: Fieady I~ Printtofile | Preferances
Location: Dernver Office - Tech Area

Comment: Dell Color Lazer/et Find Printer...

Fage Range

o Al Muriber of copies: |1 3:

" Selection ¢ Curent Page
l-— SOEE —! I
e

£ Hae |
Frint | Cancel I Apply J

Note:  Your default Printer will be selected automatically.
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18. Look in the Paper Options area for the setting that specifies the paper size for

the printer you selected (Size is:). Select the correct paper size. <D> OK when
you have this set.

2 Printing Preferences

.Advancec.lj Paper/Quality | Finishinﬁ: Effects i Color |

iB¥

Pririt Task Cluick. Sets

!T_l,lpe niews Quick Set name here

Dielete

’ Save

Faper Options
[ Use different paper

Size iz 17 = 11 inches|

ar v
Source is

| Automatically Select iv]
Tupe is:

I— Plain Paper |vl

[ Emulate Lager) et Margins
[ Swmmetrical Margins

(D

Print O uality

! Naormal | v_l

| o

][ Cancel ]

19. After you return to the Print dialog box, <D> Apply first and then <D> Print.

(e 5
‘2 Print

B

General |

— Select Printer

Location:  Dervver Office - Tech Arsa
Comment: Dell Colar Lazerdet

. HPILI0-PCLE

e HPR110-PS

2 [ 3
Status: Feady [~ Printtafile  Preferences I

Find Prirter... I

— Page Range
@~ oAl Mumber of apies: [1 =
" Selection " Curent Page
7 Pages: I

I Print I

Cancel | I Apply I
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Note: If you do not change any Printer Preferences, the apply button will be
grayed out. Simply <D> Print.

Caution: The Print button does not send the batch print to the printer. Instead,
the Print Batch dialog box becomes active.

20. Finally, <D> Browse under Log File and select the location you want to save the
log file to for this batch print process.

# Print Batch J
Prirt Range
O Al @ Selection - Set Up System Printer. |
Log File

Filename: | MS_PLTFILES batchplt log

[¥ Clear Log File Before Printing

Shown below is a sample log file generated from the batch print process. This
verifies all the settings and documents when prints failed.

4 12345.job - Notepad (=%

Flle Edit Faormat  View Help

[pefault specifications] "~
Printer=11x17 Printer

FlotArea=sHEET_Plot-Boundary

Layout=Maximize

Display=as-Is Display

[DGN=cC:vprojectshl234 5hdesigmidrawingsh1234 SDES_Earthworkauant. dgn]
MODEL=CDOT Default

DESC=Master Model

[DEN=cC:vprojectsy1234 Shdesignidrawings 1234 50ES_GenlMote. dgn]
MODEL=CDOT Default

DESC=Master Model
[DGN=cC:vprojectshl234 58 designidrawingsh1234 5SDES_PnPL6. don]
MODEL=CDOT Default

DESC=Master Model

[DEN=cC:vprojectsy1234 5hdesignidrawings 1234 50ES_PnPL7. dgn]
MODEL=CDOT Default

LESC=Master Model
[DGEN=cC:hvprojectshl234hdesignidrawingsh1234 50ES_PnPLS. don]
MODEL=CDOT Default

DESC=Master Model

[DGEN=C:vprojectsh1234 5hdesTgnidrawingsy1234 50ES_PnPLS. dgn]
MODEL=CDOT Default

DESC=Master Model

[DGEN=C:hvprojectshl234 58 designidrawingsh1234 50ES_SAQOL. don] -
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21. <D> OK to send the files to the printer.

M Print Batch J
Prirt Range
O Al @ Selection - Set Up System Printer. |
Log File

[¥ Clear Log File Before Printing

Filename: | MS_PLTFILES batchplt log Browse. ..

QK Cancel

Creating PDF documents

1. From the Batch Print Specifications Manager (Specifications > Manage
from the Batch Print dialog pull down menu), select PDF Printer from the
Specifications list box and <D> Properties.

M Batch Print Specification Manager - ﬂ

Types Specifications

Printer 1117 Printer Properties

Print Area 8 511 Printer

Loy PF Porter —Berame._|

Display MNew...
Copy...
Delete

The PDF Printer Properties dialog box shown below will appear. <D> Driver.

M PDF Printer Properties J

Prirter
Driver: river\CDOT-PDFDraftQuality_XM phcfg

[ Stop on emor
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Select the correct Printer Driver Configuration file and <D> OK.

M Select Printer Driver Configuration File - C:\Workspace\Workspace-CDOT_XMi\St... ﬂ

Lok in: | Plotter Driver j e @ =
Name |- Type |-l
Recent Places :CDOT-PDFHighQuality_XM.pltcfg
! || CDOT-DefaultPrinter_XM.pltcfg PLTCF File
Desktop || CDOT-DefaultPlotter_XM.pltcfg PLTCFG File
—
I:_l !
L1
CDOT User
=™
]
Computer
A
=
Metwork

File name: |CDOT—F’ DFHighQuality_*M plcfg j Open |
Files of type: | Prirter Driver Configuration Files (" phcfg:"pt) v | Cancel

The following PDF Printer Properties box will display. Here you can have your
batch prints sent to a Single PDF file. Toggle on Print document to single file
in the Output and Post Processing area, then <D> Browse.

M PDF Printer Properties

Printer
Driver:  river\CDOT-PDFDraftGQuality XM phcfg

x|
oK
[ Stop on emor m

Faper Size and Orientation

Size: 1711 -] O fsis
¥ 17.000 = = ® | andscape
Y: 11.000 ) Portrat

Output and Post Processing
Printto: ™ File o Mame...

'F

[¥ Print document set to single file |

Default document set output filename (optional):
| Browse...
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Note:

If you do not key in an output filename, the file will be saved to your

Project Plot_Sets folder as defined by your active Project selected in the

MicroStation Manager.

You will be prompted to save the single PDF file. Locate the appropriate folder
under your project folder as shown below. Key in an appropriate file name and
<D> OK.

|'save Print As
g Qrectory
F#x Diractonss
msmﬂ C:\Projects\1 245\Plot_Sets\
= CA
= Projects
12245
= Plol_Sets
340
GFR
3 FOR
3 ROWFA
Cancel
Lzt Files of Type: [T
* pdi *| [BC =] Help I

The file name and path will display in the PDF Printer Properties dialog box.
<D> OK.

ﬁ PDF Printer Properties

Printer
oK
Driver:  river\CDOT-PDFDraftQuality XM pltcfg Browse... -
Cancel
[~ Stop on emor g
Paper Size and Orientation
Size: 1711 - | O Asis
X 17.000 = = o |andscape
Y: 11.000 ) Portrait
Output and Post Processing
Prirtto: @ File s MName...
| _Browse.. |
|
W Print document set to single file
C:\Projects\ 12345\ Plot_Sets"12345Plot_Set pdf Browse...
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2. <D> the Print icon to open the Print Batch dialog box.

&4 12345.job - Batch Print - || x|

File Edit Spedifications

Printer: 1117 Printer
Prirt Area:  SHEET_Plot-Boundary
Layout: Mandimize
Digplay: As-ls Display
# /| File Model Description o |
1 C\Projectsh 12 %12345DES_TitleSht dgn  CDOT Defautt  Master Model
2 C\Projects® 12345 _412345DES_PnP01.dgr CDOT Defaut  Master Model
3 C\Projectsh 12345 %12345DES_PnP02dgr CDOT Defautt  Master Model
4 CAProjectst12345.. 412345DES_PnP03.dgr CDOT Defaut  Master Maodel
5  CMProjects®12345. \12345DES_PnP04.dgr CDOT Defaut  Master Maodel
& CProjects’12345. 412345DES_PnP05.dgr CDOT Defaut  Master Maodel
7 CAProjectst12345. \12345DES_PnP06.dgr CDOT Defaut  Master Maodel
8 C)Projects®12345. \12345DES_PnP07.dgr CDOT Defaut  Master Maodel =
J —

3. Setthe Log File location and <D> OK.

# Print Batch x|

Print Range

Al ® Selection

Filename: | MS_PLTFILES batchplt log Browse...

¥ Clear Log File Before Prirting

Document Set Single File Output
Filename: |C\Projects’12345\Plot_Sets’12345Flot Browse. ..

ok | Cancel |

Note:  When Batch Printing PDF’s, you do not have the option to select the
system printer at the Print Batch dialog box.

If you choose to create multiple PDF files, the name of the dgn file will be used
in naming the PDF files created. Each file name will have “-001” appended to it.
For example, a PDF created from 12345EarthworkQuantitiesO1.dgn will be
called 12345EarthworkQuantities01-001.pdf. If multiple SHEET_Plot-Boundary
shapes reside in the same drawing, the -001 appended to the file name will be
incremented by one for each shape.
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